Simrad issue


I could use some help. Bought a Simrad Go9 XSE about a month ago. I have not been able to get the side scan to work since day one. Everything else it working fine. I have been on the phone many times with Simrad. I have worked with West Marine from where I purchased.

So far I have updated the software. Initial thought was the transducer. Replaced that and it did not solve. Next I replaced the head unit and that did not fix the problem. I tried moving the transducer lower toward the hull center on the transom to see if maybe there was interference from the trim tab. No dice. I had the unit powered from a accessory switch on the dash. I checked voltage at the switch with the unit off and again when I turn the unit on. No voltage drop. Just to rule it out i wired directly to the battery which did not help. I am at a loss as what it could be.

I attached some pictures so you all can see what I am seeing. These are the different views I get when running the side scan. I also have a picture of where the transducer is mounted. Anyone have an idea on this?
Replies

  • <<
  • <
  • 1
  • 2
  • of 2 pages
from what the navico guy said, the "r" is network capable when the "e" is not
if this works out, I will be glad to handle the warranty claim for you.
The guys we work with are "dealer" guys, not consumer guys.
They seem to be a bit more knowledgeable and have more flexibility.
Also, we should be able to remove and reinstall the unit for you under warranty.


www.teamcharlestonmarine.com
www.bombislandboats.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
Hey Chris,

Checking in to see if you heard anything back from Navico on this?
we got the new unit, installed it.
The system is working now, but I just dont see the structure images like everyone show pictures of on the internet.
there MUST be something different about the way the GO7 or GO9 unit works,in comparison to the NSS EVO units.
I have played with every adjustment they have to offer, which isnt very many, and it doesnt seem to make much difference.


www.teamcharlestonmarine.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
That's disappointing to hear. I have not had the opportunity to get out on the boat the last couple of weeks to mess with mine. Simrad sent me another transducer and head unit to try but I have already tried replacing both of them and really do not look forward to pulling the transducer cable again.
 

  • <<
  • <
  • 1
  • 2
  • of 2 pages