Simrad issue

CharlestonFishing.Com
https://www.charlestonfishing.com/forums/Topic/Posts/182909?pagenum=1
07/10/20 13:58

Topic


Steelwill
Simrad issue
10/13/19 23:38


I could use some help. Bought a Simrad Go9 XSE about a month ago. I have not been able to get the side scan to work since day one. Everything else it working fine. I have been on the phone many times with Simrad. I have worked with West Marine from where I purchased.

So far I have updated the software. Initial thought was the transducer. Replaced that and it did not solve. Next I replaced the head unit and that did not fix the problem. I tried moving the transducer lower toward the hull center on the transom to see if maybe there was interference from the trim tab. No dice. I had the unit powered from a accessory switch on the dash. I checked voltage at the switch with the unit off and again when I turn the unit on. No voltage drop. Just to rule it out i wired directly to the battery which did not help. I am at a loss as what it could be.

I attached some pictures so you all can see what I am seeing. These are the different views I get when running the side scan. I also have a picture of where the transducer is mounted. Anyone have an idea on this?

 

Replies ...


chris V
10/14/19 18:19


Well, I am having the EXACT issue
I installed a GO7XSE on my personal skiff, and its doing exactly the same thing.
the traditional sonar works perfect, and the down view works perfect, just no side scan.
I to have been on the phone with simrad with the same results.
We are a dealer for Simrad, and I have a contact for the Technical support director, and am waiting to hear back form him.

I do know the side scan will not work if the traditional sonar is in "chirp" mode


www.teamcharlestonmarine.com
www.bombislandboats.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
Steelwill
10/14/19 19:18


Hey Chris.

I have to say it has been frustrating. Its been a month for me on this.

If you would be so kind I would love the hear what you get back form your contact.
chris V
10/14/19 19:19


well, that didnt go as hoped.
My contact has retired, and his replacement is on vacation until next monday.
I have reached out to the escalation department, and am waiting on a return call.
will update as i get new info.


www.teamcharlestonmarine.com
www.bombislandboats.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
gail wins
10/14/19 20:25


Don't know whos sled is pictured above and if the trans is the one attached to the trouble si unit...But if it is the one giving trouble my guess is the mounting location..First a si unit trans must have an unobstructed view both port and star along with straight down..If this is the case my suggestion would be to temp rig a mount so the trans can view the sides with no obstruction , also , si , reads the best at about a walking speed ;; give these issues a try befor doing anything more drastic..... hope this helps , my h-bird works great with the thru hull trans mounted center keel approx 2ft in front of motor foot ,,, good luck smile


George McDonald
US Navy Seabees,Retired,
MAD, Charleston Chapter
[http://www.militaryappreciationday.org


When you see "Old Glory" waving in the breeze, know that it is the dying breaths of our fallen hero's that makes it wave.
author unknown
boatpoor
10/15/19 0:37


I have a Lowrance and the side scan has worked as it should since I installed it! One thing that might be to my advantage is my motor is on a gill bracket set back 25". Good luck, hate ya'll havin problems!
Steelwill
10/15/19 1:08


Thanks for the info Gail Wins.

I have tried moving the transducer location. I moved it lower on the hull, closer to the drain plug and it did not make a difference. The exact same views on the screen as in the pictures.

When trying to get this working I am traveling at idle speed or drifting so it is not a speed issue.
gail wins
10/15/19 2:45


OK ; try mounting it on a long broom stick and have someone drive the sled at idle speed and put the trans a few inches below the deepest draft , be sure to hold it in direction your traveling and observe side views while running parallel 20-30 ft from a pier or dock structure,,, give it a try it can't hurt to eliminate the depth possibility.....



George McDonald
US Navy Seabees,Retired,
MAD, Charleston Chapter
[http://www.militaryappreciationday.org


When you see "Old Glory" waving in the breeze, know that it is the dying breaths of our fallen hero's that makes it wave.
author unknown
Steelwill
10/15/19 12:56


Good idea. I will give that a try. Too bad the weather will not be cooperating the next couple of days.
chris V
10/16/19 19:02


After a long conversation with Simrad, playing with the transducer location is a waste of time.
the issue is related to the side scan communicating properly with the display.
it all boils down to software from what i understood from the tech gurus at NAVICO.
They are getting a warranty unit sent to them, gonna unbox it, rig it temporarily and test its functions in the water, then they are gonna box it up and ship it to me.
I should have it early next week.
They upgraded me from the XSE to the XSR.
I will install and share the results.


www.teamcharlestonmarine.com
www.bombislandboats.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
Steelwill
10/16/19 20:57


Thanks for the heads up Chris. It will save me another frustrating day of trying out all of the suggestions.

Can you pass along the name of who you spoke to on this? I have a feeling i will be on some long phone calls with Simrad again.

What is the difference between the XSE and XSR? I looked online and I am seeing the XSR allows radar to be hooked up but I believe i have that ability with the XSE.
chris V
10/17/19 20:55


from what the navico guy said, the "r" is network capable when the "e" is not
if this works out, I will be glad to handle the warranty claim for you.
The guys we work with are "dealer" guys, not consumer guys.
They seem to be a bit more knowledgeable and have more flexibility.
Also, we should be able to remove and reinstall the unit for you under warranty.


www.teamcharlestonmarine.com
www.bombislandboats.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
Steelwill
11/02/19 17:18


Hey Chris,

Checking in to see if you heard anything back from Navico on this?
chris V
11/05/19 21:06


we got the new unit, installed it.
The system is working now, but I just dont see the structure images like everyone show pictures of on the internet.
there MUST be something different about the way the GO7 or GO9 unit works,in comparison to the NSS EVO units.
I have played with every adjustment they have to offer, which isnt very many, and it doesnt seem to make much difference.


www.teamcharlestonmarine.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
Steelwill
11/15/19 13:35


That's disappointing to hear. I have not had the opportunity to get out on the boat the last couple of weeks to mess with mine. Simrad sent me another transducer and head unit to try but I have already tried replacing both of them and really do not look forward to pulling the transducer cable again.
chris V
11/22/19 1:05


got the new unit installed and took it out for a test run.
it works, sort of.
drive under a bridge, and you can tell something is there, sort of.
drive beside dock pilings 15 feet away, and you can see a small disturbance, sort of.
I dont see any of the clearly defined structure to be able to recognize shapes.
I think there has to be major differences in software between the cheaper units like the GO7 and the more expensive EVO
I have to say, the down imaging and traditional sonar is great, the side scan, not so much.
I have made every adjustment the unit will allow, and it only gets worse the more you change it from the auto settings.


www.teamcharlestonmarine.com
IF I RESPOND IN ALL CAPS, ITS NOT ON PURPOSE, AND I AM NOT YELLING
Steelwill
11/24/19 16:33


Its not like the GO units are a bargain price, my opinion anyway. I will mess with mine a little more but I am already contemplating looking to upgrade from my Brand New GO 9. Very disappointed with Simrad on this!
© CharlestonFishing.Com, LLC